This incident has been resolved and we have realized a full recovery.
Thank you for your patience while our team worked through this issue.
We appreciate your business and for giving us the opportunity to partner with you.
Please reach out to our Gracenote Global Support Team, available 24/7. with any concerns or additional support. To ensure your request is tracked and handled promptly, please use the following contact methods:
We continue to make steady progress at reducing the backlog and most customers have received their file deliveries. Our engineering team continues to monitor the situation and is working urgently to ensure a full recovery.
We apologize for any inconveniences this may have caused.
We will send another notification when a full recovery has been realized.
Thank you for your patience.
Posted Mar 01, 2026 - 18:55 UTC
Update
We are continuing to work through the backlog of production and are observing some success. Thank you for being patient while our team manages the pipeline. We will provide another update in the next 1-2 hours.
Posted Mar 01, 2026 - 15:20 UTC
Identified
The issue has been identified and we are working to solve. We will provide another update soon.
Thank you.
Posted Mar 01, 2026 - 12:07 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2026 - 11:02 UTC
Investigating
We are contacting you to alert you to an issue impacting FTP file delivery. Currently, file deliveries are delayed.
We have all available resources working diligently to resolve this issue.
We will provide more information as soon as it becomes available and apologize for the inconvenience.
Please distribute this information as needed across your team.